No components marked as affected
Resolved
Our Engineering teams have resolved the issue and as a result, system functionality has been restored to normal
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We have identified certain parts of the system are experiencing longer response times when loading pages. We are currently investigating the issue, and will provide an update soon.